0.3.DL FAQ & Technical Support

https://forum.sa-mp.com/showthread.php?t=648633

Moderators: Lead Developers, Junior Developers, Developers

User avatar
Badman Mike
Wannabe Don
Wannabe Don
Posts: 3505
Joined: Mon Apr 02, 2012 4:49 am

0.3.DL FAQ & Technical Support

Post by Badman Mike » Tue Nov 28, 2017 1:48 am

This is an informational thread for common problems associated with the new update.

Q: "Bad Checksum when trying to download files"
A: Navigate to \Documents\GTA San Andreas User Files\SAMP\cache\192.95.42.242.7777 and extract the contents of https://www.upload.ee/files/7860007/192 ... 7.rar.html into it.

Q: "SA-MP FrameNode was too large. Must quit"
A: Remove vehicle modifications from your modloader folder.

Q: "SA-MP crashes after connecting to the server, what do I do?"
A: Remove cleo.asi from your GTA directory.

Q: "I've tried both methods above and my SA-MP is still crashing."
A: Remove modloader and all cleo/asi related modifications from your GTA folder, or try with a fresh install.

Q: "While installing SA-MP, I get an error which asks me to abandon, try again or ignore."
A: Click ignore and SA-MP will install as normal.

Q: "I can't find SA-MP.exe"
A: Disable your antivirus or make an exception for SA-MP, then reinstall.
Last edited by Badman Mike on Sun Jan 07, 2018 7:41 pm, edited 3 times in total.

User avatar
Tudounaozi
Gold Member
Gold Member
Posts: 82
Joined: Thu Nov 14, 2013 12:27 pm
Ingame name: Rogan Zhao

Re: 0.3.8 FAQ & Technical Support

Post by Tudounaozi » Tue Nov 28, 2017 10:08 am

I don't have any vehicle mods in Mod Loader but I do have some in Custom.img and gta3.img, these have to be removed?

User avatar
Reader
Gold Donator
Gold Donator
Posts: 199
Joined: Tue Feb 07, 2012 3:22 am
Ingame name: Clarence Shawn
Location: The Netherlands

Re: 0.3.8 FAQ & Technical Support

Post by Reader » Tue Nov 28, 2017 10:13 am

Tudounaozi wrote:
Tue Nov 28, 2017 10:08 am
I don't have any vehicle mods in Mod Loader but I do have some in Custom.img and gta3.img, these have to be removed?
Only if it makes you to leave the game.
Image

User avatar
Tudounaozi
Gold Member
Gold Member
Posts: 82
Joined: Thu Nov 14, 2013 12:27 pm
Ingame name: Rogan Zhao

Re: 0.3.8 FAQ & Technical Support

Post by Tudounaozi » Tue Nov 28, 2017 10:25 am

Reader wrote:
Tue Nov 28, 2017 10:13 am
Tudounaozi wrote:
Tue Nov 28, 2017 10:08 am
I don't have any vehicle mods in Mod Loader but I do have some in Custom.img and gta3.img, these have to be removed?
Only if it makes you to leave the game.
SA-MP FrameNode was too large. Must quit

User avatar
Dropper
Forum Moderator
Forum Moderator
Posts: 1846
Joined: Wed Jun 26, 2013 1:41 pm

Re: 0.3.8 FAQ & Technical Support

Post by Dropper » Tue Nov 28, 2017 10:41 am

Tudounaozi wrote:
Tue Nov 28, 2017 10:25 am
SA-MP FrameNode was too large. Must quit
The main post presumes that everyone nowadays is using modloader (which is to be expected, really). Removing all vehicle modifications would be universal (regardless of deployment method), so you could try that.
habe es nur für neun euro gekauft. neun euro für alles!

AllisonBlair
Wannabe Mafia
Wannabe Mafia
Posts: 243
Joined: Thu Jun 08, 2017 2:14 pm

Re: 0.3.8 FAQ & Technical Support

Post by AllisonBlair » Tue Nov 28, 2017 2:06 pm

Dropper wrote:
Tue Nov 28, 2017 10:41 am
Tudounaozi wrote:
Tue Nov 28, 2017 10:25 am
SA-MP FrameNode was too large. Must quit
The main post presumes that everyone nowadays is using modloader (which is to be expected, really). Removing all vehicle modifications would be universal (regardless of deployment method), so you could try that.
What is modloader? where is it? Sorry for my lack of knowledge. I am getting this issue too. "SA-MP FrameNode was too large. Must quit"

EDIT: Sometime it works too and I manage to log-in but after some time, it crashes off. Sometimes, I spawn a vehicle and it crashes.

User avatar
Dropper
Forum Moderator
Forum Moderator
Posts: 1846
Joined: Wed Jun 26, 2013 1:41 pm

Re: 0.3.8 FAQ & Technical Support

Post by Dropper » Tue Nov 28, 2017 2:21 pm

AllisonBlair wrote:
Tue Nov 28, 2017 2:06 pm
What is modloader? where is it? Sorry for my lack of knowledge. I am getting this issue too. "SA-MP FrameNode was too large. Must quit"

EDIT: Sometime it works too and I manage to log-in but after some time, it crashes off. Sometimes, I spawn a vehicle and it crashes.
Modloader is a modification which allows you to modify your game with the ease of making a couple of folders and copy pasting mods inside.

You probably have vehicle modifications, and you need to get rid of them (since some car mods have become incompatible). If you don't use modloader, then you need to edit your gta3.img or start change it for a vanilla one. Nonetheless, I recommend using modloader for your modding ventures as it makes things easier, especially adding or removing mods.
habe es nur für neun euro gekauft. neun euro für alles!

User avatar
BROTHER
Mafia
Mafia
Posts: 651
Joined: Wed Jan 18, 2017 5:08 pm

Re: 0.3.8 FAQ & Technical Support

Post by BROTHER » Tue Nov 28, 2017 9:56 pm

Is anyone else noticing other players skipping when they walk/run? My guy doesn't skip but everyone else's does
i aint got a gram to sell ya i crush up an advil

User avatar
BG Static
Gangster
Gangster
Posts: 53
Joined: Sun Sep 17, 2017 6:29 pm

Re: 0.3.8 FAQ & Technical Support

Post by BG Static » Tue Nov 28, 2017 10:03 pm

BROTHER wrote:
Tue Nov 28, 2017 9:56 pm
Is anyone else noticing other players skipping when they walk/run? My guy doesn't skip but everyone else's does
You have a custom ped.ipf?
Ganton Naybahood gaaaaang member
-
BG STATIC

User avatar
BROTHER
Mafia
Mafia
Posts: 651
Joined: Wed Jan 18, 2017 5:08 pm

Re: 0.3.8 FAQ & Technical Support

Post by BROTHER » Tue Nov 28, 2017 10:27 pm

no
i aint got a gram to sell ya i crush up an advil

User avatar
BG Static
Gangster
Gangster
Posts: 53
Joined: Sun Sep 17, 2017 6:29 pm

Re: 0.3.8 FAQ & Technical Support

Post by BG Static » Tue Nov 28, 2017 10:29 pm

I am not sure then, sorry.
Ganton Naybahood gaaaaang member
-
BG STATIC

~Anarchy~
Gangster
Gangster
Posts: 47
Joined: Sat Feb 04, 2017 5:09 am

Re: 0.3.8 FAQ & Technical Support

Post by ~Anarchy~ » Wed Nov 29, 2017 3:48 am

can i get a link to where i can download the new samp 0.3.8?

User avatar
Badman Mike
Wannabe Don
Wannabe Don
Posts: 3505
Joined: Mon Apr 02, 2012 4:49 am

Re: 0.3.8 FAQ & Technical Support

Post by Badman Mike » Wed Nov 29, 2017 3:50 am

~Anarchy~ wrote:
Wed Nov 29, 2017 3:48 am
can i get a link to where i can download the new samp 0.3.8?
http://forum.sa-mp.com/files/038RC/sa-m ... nstall.exe

User avatar
JayEast
Certified Finesser
Certified Finesser
Posts: 2834
Joined: Wed May 06, 2015 9:03 pm
Ingame name: Jaquan Breaux
Location: @ your main chick
Contact:

Re: 0.3.8 FAQ & Technical Support

Post by JayEast » Wed Nov 29, 2017 4:22 am

Is there so far a way to get Cleo.asi to be used/work?

User avatar
Badman Mike
Wannabe Don
Wannabe Don
Posts: 3505
Joined: Mon Apr 02, 2012 4:49 am

Re: 0.3.8 FAQ & Technical Support

Post by Badman Mike » Wed Nov 29, 2017 4:24 am

JayEast wrote:
Wed Nov 29, 2017 4:22 am
Is there so far a way to get Cleo.asi to be used/work?
A lot of people can use it after downloading all the models etc. Try re-enabling it after joining successfully

Post Reply

Return to “SA-MP 0.3.DL”

Who is online

Users browsing this forum: No registered users