The game does not go smoothly on good equipment.

All old Questions / Technical Support topics are moved here. You can search this section for an answer to a question also, if you wish.

Moderators: Game Admins, LS-RP Testers, Player Support Mods, Junior Developers, Lead Admins

Locked
kejwisJ
Newbie
Newbie
Posts: 3
Joined: Thu Jan 18, 2018 10:57 pm

The game does not go smoothly on good equipment.

Post by kejwisJ » Fri Aug 03, 2018 9:19 pm

Hi, so I will describe my problem; I have nvidia geforce gtx1050ti 4gb, i5-7400 3ghz and 8gb ram. Recently I have problems with enb, not to mention that fps do not reach even 75 on such good equipment but to the point. With these 65 / 70fps I do not feel the smoothness of the game as I would walk on those 65 fps. I feel like the game was at least 45/50.
In other games I do not have such problems with fps and fluency.
I will mention that the fpslimiter is turned off.
The ENB from which I used it was ENB Series Altos Recursos, dizz nicca, etc.

User avatar
Aesthetic
Senior Forum Moderator
Posts: 1017
Joined: Tue May 31, 2016 6:26 pm
Ingame name: detective contrera

Re: The game does not go smoothly on good equipment.

Post by Aesthetic » Sat Aug 04, 2018 2:27 pm

Try turning the ENB off and see how it goes.
I'm a sinful prayer, all the wrong kinds of holy
thiqè

User avatar
Rebound.
Bronze Member
Bronze Member
Posts: 862
Joined: Thu Mar 06, 2014 4:50 am

Re: The game does not go smoothly on good equipment.

Post by Rebound. » Sat Aug 04, 2018 11:53 pm

Turn on FPS limiter in the ENB, or WaitBusyRender and your game should run smooth.
Eastside Legend

User avatar
Eric
Senior Forum Moderator
Posts: 2095
Joined: Mon Feb 16, 2009 12:57 am

Re: The game does not go smoothly on good equipment.

Post by Eric » Mon Aug 06, 2018 2:41 am

kejwisJ wrote:
Fri Aug 03, 2018 9:19 pm
Hi,

Have you managed to fix this problem? Maybe you have v-sync turned on somewhere? Try to update your GPU drivers?

sayoyayo
Gangster
Gangster
Posts: 51
Joined: Tue Apr 03, 2018 6:16 pm

Re: The game does not go smoothly on good equipment.

Post by sayoyayo » Mon Aug 06, 2018 11:52 am

disable v sync

Muaazo
Gangster
Gangster
Posts: 31
Joined: Wed Jun 06, 2018 3:22 pm
Ingame name: Your plug

Re: The game does not go smoothly on good equipment.

Post by Muaazo » Mon Aug 06, 2018 12:36 pm

That's probably because of the ENB you're using. I prefer getting Summer's ENB or a colormod.
Image

User avatar
Aesthetic
Senior Forum Moderator
Posts: 1017
Joined: Tue May 31, 2016 6:26 pm
Ingame name: detective contrera

Re: The game does not go smoothly on good equipment.

Post by Aesthetic » Thu Aug 09, 2018 10:51 am

kejwisJ wrote:
Fri Aug 03, 2018 9:19 pm
Did you find a solution?
I'm a sinful prayer, all the wrong kinds of holy
thiqè

kejwisJ
Newbie
Newbie
Posts: 3
Joined: Thu Jan 18, 2018 10:57 pm

Re: The game does not go smoothly on good equipment.

Post by kejwisJ » Fri Aug 10, 2018 11:23 am

Graphic card drivers have updated on a regular basis, when I turn off the enb is a good liquid 95 fps - how to disable this vsync or check whether it is enabled?
Nothing helped during this time.

User avatar
Captain Marty
LS:RP Tester
LS:RP Tester
Posts: 1287
Joined: Fri Sep 04, 2015 1:00 pm
Ingame name: Asao_Kouda

Re: The game does not go smoothly on good equipment.

Post by Captain Marty » Fri Aug 10, 2018 11:39 am

VSYNC can be changed by fiddling with your graphics card settings.

User avatar
TheBigMonster
Bronze Member
Bronze Member
Posts: 33
Joined: Fri Aug 05, 2016 6:14 pm
Ingame name: Sergeant Bunks

Re: The game does not go smoothly on good equipment.

Post by TheBigMonster » Fri Aug 10, 2018 1:28 pm

kejwisJ wrote:
Fri Aug 10, 2018 11:23 am
Graphic card drivers have updated on a regular basis, when I turn off the enb is a good liquid 95 fps - how to disable this vsync or check whether it is enabled?
Nothing helped during this time.
I'll make you a real quick guide;
Right click on your desktop, go through "NVIDIA Control Panel", on the left panel, select "Manage 3D settings".
Image
After you get to the "Program Settings", click "Add" and browse till you reach your gta_sa.exe path.
Now fiddle with your settings as aforestated, turn your V-Sync off, set your stuff to maximum performance and such.
Inform us if you need any more help, cheerio.
Image

User avatar
Eric
Senior Forum Moderator
Posts: 2095
Joined: Mon Feb 16, 2009 12:57 am

Re: The game does not go smoothly on good equipment.

Post by Eric » Fri Aug 10, 2018 5:16 pm

I believe v-sync is also a thing in the new ENB's as well, so might be smart go through your ENB config and look for it, then eventually turn it off.

kejwisJ
Newbie
Newbie
Posts: 3
Joined: Thu Jan 18, 2018 10:57 pm

Re: The game does not go smoothly on good equipment.

Post by kejwisJ » Sat Aug 11, 2018 12:48 pm

It's a bit better but it turns out that the enb is poorly optimized. (I think)

User avatar
Eric
Senior Forum Moderator
Posts: 2095
Joined: Mon Feb 16, 2009 12:57 am

Re: The game does not go smoothly on good equipment.

Post by Eric » Sun Aug 12, 2018 3:34 pm

kejwisJ wrote:
Sat Aug 11, 2018 12:48 pm
It's a bit better but it turns out that the enb is poorly optimized. (I think)
Alright. So have you you solved your problems? I can lock this if you want.

Locked

Return to “Q&TS Archive”

Who is online

Users browsing this forum: No registered users